[TUTORIAL] - Teste ECU - Código Lampejante

Faça você mesmo as instalações e manutenções em o seu Corsa.

Moderadores: SemControle, andre pirituba, Organizadores do Fórum

JCordova
:: Piquet ::
Mensagens: 243
Registrado em: Sexta-feira 21st 2014f Março 2014 10:16:18 AM
Localização: Blumenau - SC
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Mensagempor JCordova » Segunda-feira 22nd 2016f Fevereiro 2016 11:13:52 AM

JCordova escreveu:Então pessoal, em 2 anos que estou com meu Corsa não havia acendido a luz de injeção, mas agora sim.
Acabei de fazer o motor dele, tem 1 mes, até agora tava de boa. Ele não falha,não oscila rotação e nem perdeu força. Saí com ele no sabado pela manhã e tava de boa, aí a noite fui sair novamente e a bendita luz acendeu. Vou levar pra passar o scanner amanha.
Fiz o teste lampejante hoje e deu 93 (falha modulo quad driver u8).
O que devo esperar desse diagnóstico? Tipo pra ja estar meio ligado de acordo com o que o cara vai me passar depois da leitura.


Ali em cima saiu uma carinha onde deveria ser U 8.
E só completando: esse defeito poderia ser em razão de o motor ter sido feito, tipo na montagem ou algo assim,pq antes nunca acendeu a luz apenas a ligar e fazer varredura claro.
Fora a retifica propriamente dita, foi trocado a bomba de oleo e bomba de agua.

sbfilho
:: Wind ::
Mensagens: 6
Registrado em: Terça-feira 30th 2010f Março 2010 07:23:11 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor sbfilho » Quinta-feira 31st 2016f Março 2016 04:25:57 PM

Pessoal,

Tenho uma montana 2008 1.4. A luz da ferramenta começou a acender, mas o carro parece normal continua forte com bom rendimento.

Fiz o teste da ecu codigo lampejante e tive o seguinte resultado:

P0530 A/C Refrigerant Pressure Sensor Circuit High Input Air Conditioning System B-05
P0530 A/C Refrigerant Pressure Sensor Circuit Open Air Conditioning System B-05

P1482 Fan Relay 2 Circuit High C-34
P1482 Fan Relay 2 Signal Low / Open Circuit C-34

P1530 A/C Relay Voltage High Air Conditioning System B-10
P1530 A/C Relay Circuit Open Air Conditioning System B-10


Três erros que parecem relacionados com ar condicionado. Mas meu carro não tem ar condicionado.

Alguém já teve esse tipo de problema? agradeço qualquer ajuda!

Avatar do usuário
Bigtomas
:: Champ ::
Mensagens: 461
Registrado em: Segunda-feira 30th 2006f Outubro 2006 10:31:32 PM
Localização: Guaporé - RS
Modelo do veiculo: CORSA SEDAN MAXX 1.4 ECONOFLEX
Ano de fabricação: 2009

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bigtomas » Domingo 03rd 2016f Abril 2016 09:02:18 PM

No meu corsa B funciona perfeitamente, alguém sabe se o teste funciona no corsa C 1.4 econoflex? Onde faço o jumper?

sbfilho
:: Wind ::
Mensagens: 6
Registrado em: Terça-feira 30th 2010f Março 2010 07:23:11 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor sbfilho » Quinta-feira 07th 2016f Abril 2016 07:29:37 AM

Bigtomas, vc que tem um xr3 azul 89?

Eu fiz o teste na minha montana 1.4 e funcionou, nao precisa de jumper apenas liga o contato com o acelerador e freio pressionados e aguarde a luz da ferramenta piscar. Eu gravei a sequencia com o celular e verifiquei depois com calma.

Um abraço!

Avatar do usuário
Bigtomas
:: Champ ::
Mensagens: 461
Registrado em: Segunda-feira 30th 2006f Outubro 2006 10:31:32 PM
Localização: Guaporé - RS
Modelo do veiculo: CORSA SEDAN MAXX 1.4 ECONOFLEX
Ano de fabricação: 2009

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bigtomas » Sexta-feira 08th 2016f Abril 2016 12:52:14 PM

Caramba como vc sabe do XR3? Mora em que cidade? Vou fazer o teste no meu,obrigado pela dica

Avatar do usuário
Bigtomas
:: Champ ::
Mensagens: 461
Registrado em: Segunda-feira 30th 2006f Outubro 2006 10:31:32 PM
Localização: Guaporé - RS
Modelo do veiculo: CORSA SEDAN MAXX 1.4 ECONOFLEX
Ano de fabricação: 2009

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bigtomas » Sexta-feira 08th 2016f Abril 2016 01:54:30 PM

O meu acusou os seguintes erros
P0650 Malfunction Indicator (MI ) Control Circuit High C-36
P0650 Malfunction Indicator (MI ) Control Circuit Open C-36

P0130 O2 Sensor Circuit High Voltage (Bank 1 Sensor 1) C-30
P0130 O2 Sensor 1 Circuit Voltage Low C-30
P0130 O2 Sensor 1 Open Circuit C-30
P0130 O2 Sensor 1 Incorrect Signal C-30
Representa algum problema? a luz da injeção nunca acendeu e o carro funciona normalmente.

Avatar do usuário
Bigtomas
:: Champ ::
Mensagens: 461
Registrado em: Segunda-feira 30th 2006f Outubro 2006 10:31:32 PM
Localização: Guaporé - RS
Modelo do veiculo: CORSA SEDAN MAXX 1.4 ECONOFLEX
Ano de fabricação: 2009

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Bigtomas » Sexta-feira 08th 2016f Abril 2016 02:09:02 PM

sbfilho escreveu:Bigtomas, vc que tem um xr3 azul 89?

Eu fiz o teste na minha montana 1.4 e funcionou, nao precisa de jumper apenas liga o contato com o acelerador e freio pressionados e aguarde a luz da ferramenta piscar. Eu gravei a sequencia com o celular e verifiquei depois com calma.

Um abraço!



Só para matar a curiosidade este aqui é o XR3
Imagem

Estou restaurando,segue link com uma reportagem dele

http://www.essevaleumafoto.com/2015/01/ ... t-xr3.html

sbfilho
:: Wind ::
Mensagens: 6
Registrado em: Terça-feira 30th 2010f Março 2010 07:23:11 AM
Localização: São Paulo - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor sbfilho » Sexta-feira 08th 2016f Abril 2016 09:51:53 PM

Bigtomas escreveu:Caramba como vc sabe do XR3? Mora em que cidade? Vou fazer o teste no meu,obrigado pela dica


Vi o topico do seu carro no forum do Escort Clube. Tenho um 89 conversivel azul tbm.

Parabens pelo Xr3!

Quanto aos GMs minha Montana esta com a luz de ferramenta acesa, mas nao perdeu rendimento. Me disseram que pode ser algo relacionado ao arquente que foi desligado, mas essa semana vou procurar um especialista. Quanto aos erros no seu carro não reconheci pelas mensagens. Vc tentou resetar o modulo para ver se desaparecem?

Um abraço!

Douglas R Guilherme
:: Wind ::
Mensagens: 1
Registrado em: Segunda-feira 25th 2016f Julho 2016 01:54:40 PM
Localização: São José do Rio Pardo - SP
Modelo do veiculo: CORSA WIND 1.0 MPFI MILLENIUM 4P
Ano de fabricação: 2001

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor Douglas R Guilherme » Segunda-feira 25th 2016f Julho 2016 02:09:57 PM

Bom dia Galera

Alguém poderia me informar como jampear um conector padrão ISO (pinos 4,5,7 e 16) no corsa vhc 2004...

Ja procurei na net algo sobre mas não encontrei.

Grato.

Avatar do usuário
SemControle
:: Moderador ::
Mensagens: 24827
Registrado em: Sexta-feira 16th 2004f Julho 2004 10:53:41 AM
Localização: Santo André - SP
Modelo do veiculo: CORSA (DEMAIS)
Ano de fabricação: N/I

Re: [TUTORIAL] - Teste ECU - Código Lampejante

Mensagempor SemControle » Sexta-feira 05th 2016f Agosto 2016 07:14:37 PM

Douglas R Guilherme escreveu:Bom dia Galera

Alguém poderia me informar como jampear um conector padrão ISO (pinos 4,5,7 e 16) no corsa vhc 2004...

Ja procurei na net algo sobre mas não encontrei.

Grato.

não é jumpeando, tem algumas tentativas descritas no inicio do tópico...
Rua não é disputa, é convivência.
1929 motor chevrolet 6cil em linha 49cvs
2008 motor ducatti 2cil em v 150cvs


Voltar para “Tutoriais”

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

Publicidade